Aktualizace zabezpečení Quandlu

Naše oblíbená databáze, ze které čerpáme spoustu čísel pro naše grafy a indikátory, plánuje od 18.9. změnu zabezpečení. Používejte prosím jen browsery a ostatní nástroje, které podporují TLS 1.2. Jinak vaše napojení na Quandl zřejmě přestane fungovat.

Please be reminded that on September 18 we will be upgrading our security protocol to Transport Layer Security (TLS) version 1.2.

This will impact you only if you are using an older web browser that does not support TLS 1.2. Some features on Quandl will stop functioning, including the use of our API and website.

The majority of browsers in use today already support TLS 1.2. However, please check to ensure your browser is up-to-date.

A list of known minimum browser and system requirements is accessible here:
https://www.ssllabs.com/ssltest/clients.html

You can also confirm support of TLS 1.2 for your browser here:
https://www.ssllabs.com/ssltest/viewMyClient.html

If you have any questions, kindly reply to this email.
Kind regards,
The Quandl Team

Komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *